Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Update auf Kodi17?
#31
Kann ich so nicht sagen. Deinstalliere USBMount halt mal, dann siehst du es. Neustart hast du ja gemacht, oder?
Zitieren
#32
funtioniert weiterhin nicht. Neustart ist gemacht
Zitieren
#33
Ich glaube ich habe die Lösung! Zuerst einmal deinstalliert du udisks wieder:
Code:
sudo apt-get purge udisks

Danach, falls du es deinstalliert hast, USBMount wieder installieren:
Code:
sudo apt-get install usbmount

Dann
Code:
sudo nano /lib/systemd/system/systemd-udevd.service

Dort änderst du die Zeile
Code:
MountFlags=slave
zu
Code:
MountFlags=shared

Dann sollten USB-Medien wieder ganz normal gemountet und angezeigt werden.
Zitieren
#34
hat funktioniert. Super danke dir
Zitieren
#35
Und was macht das Display? Schaltet es sich immer noch ab?
Zitieren
#36
nein, jetzt nicht mehr, läuft jetzt schon seit ca. 3 Stunden ohne sich ab zuschalten
Zitieren
#37
Na also, Ziel erreicht!  Smile
Zitieren
#38
jupp, jetzt nur noch das Stromproblem mit dem Tindie-Adapter (Frankie seine Lösung will irgendwie nicht so) hinbekommen, dann ist gut und dann nach und nach alles (Temperatursensoren und Relais) wieder zum laufen bekommen.
Zitieren
#39
Sag mal kann es sein das ich durch die Umstellung auf Kodi17 jetzt die AddOns wie radio.de und Wetter manuell per Zip installieren muss, finde die in der Addon-liste nicht

hat sich erledigt
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
RasPiCarProjekt