Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Neue Nutzer und ein paar Fragen (wie üblich !?)
#1
Hallo,

ich komme aus Berlin und bin gerade dabei mir einen CarPi für meine Iltis zu bauen.


Bin soweit auch gut mit der Step-by-Step Anleitung voran gekommen, der CarPi läuft schon.
Ich habe neben dem SI4703 Radio noch den RTS-1370 RTC eingebaut um ne Uhrzeit ohne Netz zu haben...
Zudem habe ich auch ne RPI USV+ verbaut.

Ich habe aktuell drei Probleme/Fragen, die ich nicht ganz verstehe:

1. Nach dem Hochfahren bin ich immer auf 102,4MHz bei ziehmlich Lautstärke. Die eingegeben Sender wurden gepeichert, aber er merkt sich nicht die letzte eingestellte Frequenz und Lautstärke. Was tun ?

2. Der Skin wird beim Booten unvollständig geladen, es fehlt das Uhren-Logo (schwarz) und die 5 Buttons unten. wenn ich den Skin neu lade, sieht es OK aus. Was tun ?

3. Die USV scheint den Empfang etwas zu stören. Auf der USV blinkt ne gelbe LED (2-3Hz) und das hört man leise im Radio. Kennt Ihr das ? Abschirmen ?

Danke und Gruß
   Holger
Zitieren
#2
Hallo und herzlich willkommen im Forum!

Zu deinen Fragen:
1. Das lässt sich leider nicht ändern. Das ist hardcoded im CarPC-Controller.
2. Mehr Grafikspeicher zuweisen: in /boot/config.txt
Code:
gpu_mem=256
ändern bzw. hinzufügen.
3. Schwer zu sagen. Du hast keine Möglichkeit, die beiden Teile (zumindest testweise) weiter auseinander unterzubringen? Es wird auch immer empfohlen, die Leitungslängen an den GPIOs möglichst kurz zu halten, da sie leicht als Antennen wirken und Störsignale einfangen können. Auch die Verlegung der Kabel kann eine Rolle spielen. Da gibt es kein Patentrezept, das muss man einfach ausprobieren.
Zitieren
#3
Herzlich willkommen!
Punkt 1&2 sind ja schon geklärt.
Die Empfangsstörungen durch die PiUSV+ habe ich nicht. Die beiden Module PiUSV+ und das Radio stecken bei mir direkt aufeinander, zudem habe ich die Antenne mit einer kleinen Schaltung entkoppelt und entstört. Schaltung findest zu im Thread zum Radiomodul.
Ich habe jedenfalls keine Störungen im Radio.
Stell doch dein Projekt mal im Projekte-Thread vor, ich und andere sind immer Neugierig und freuen und auf Anregungen. Jeder hat ja so seine eigenen Ideen. Kann man nur lernen von.
Zitieren
#4
Hallo,

danke für die Antworten..

gpu_mem=256 hat geholfen, super !

Die USV steckt direkt auf dem PI, darauf steckt ein Prototype-Board, auf dem RTC und Radio mit kurzen Kabelwegen verdrahtet sind.... Ich werde wohl mal ein bisschen Kupfer-Folie dazwischen bauen...

Ich schick mal Fotos, wenn das Ganze fertig ist, im Augenblick bin ich noch mit der Mechanik beschäftigt, da das beim Iltis nur im "Handschuh-Fach" Platz hat.

Gruß#
Holger
Zitieren
#5
Ich frage mich, wie das optisch wirkt, "Kübelwagen" mit Touchscreen?
Zitieren
#6
(21.05.2018, 18:03)Jack schrieb: Zu deinen Fragen:
1. Das lässt sich leider nicht ändern. Das ist hardcoded im CarPC-Controller.

Hallo,

das ist ja traurig. kann man zumindest die voreingestellte Frequenz (102,4 MHz ist nix in Berlin) irgendwie ändern ?
Wo kommt die eigentlich her ?


Warum merkt sich Kodi die Einstellungen nicht ???



(22.05.2018, 03:52)frankie0815 schrieb: Ich frage mich, wie das optisch wirkt, "Kübelwagen" mit Touchscreen?

Ein Iltis ist kein "Kübelwagen" Angry .... Naja, abwarten, wie das aussieht...


Gruß
   Holger
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
RasPiCarProjekt