Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Python cryptography module
#1
Hallo zusammen,

seit kurzem meldet mein CarPi (alles ganz vorbildlich nach Anleitung installiert), meine Version 0.6.1 of the Python cryptography module sei too old und ich möge mein operating system upgraden. Davor wird ja aber hier im Forum gewarnt.
Der anschließende Verweis auf´s Kodi.wiki ist auch nicht sehr hilfreich, weil wir ja nur mit 15.2 können.

Weiß wer, wie das Problem zu lösen ist??

Besten Dank

Alex
Zitieren
#2
Das selbe Problem hab ich auch
Zitieren
#3
Oder weiss wenigstens wer, wie man den Versions-check beim cryptography-modul abschalten kann???
Zitieren
#4
Wie lange ist der Carpc schon im Einsatz?
Mir ist etwas schleierhaft wie die Fehlermeldung zu Stande kommt.

Um die Überprüfung abzuschalten gibt es sicher eine Möglichkeit. Leider weiß ich selbst nicht wie...
Vielleicht in einem Debian Forum nachfragen.
Zitieren
#5
Fals hier dann jemand mal eine Lösung hat, bitte mal Bescheid geben. Habe meinen Raspi jetzt schon eine Weile (ca. Juli) im Dauereinsatz (auch wenn nur auf dem Tisch und nebenbei im Wohnwagen). Leider nervt mich diese Meldung gerade.
Zitieren
#6
Komischerweise kommt die Meldung bei mir nicht.

Ein folgender Versuch wäre es einfach wert.
Code:
sudo apt-get update
Code:
sudo apt-get install python-cryptography

Vorher aber eine Sicherung machen, denn es gibt keine Garantie ob es funktioniert.
Zitieren
#7
@RSSB123
Hast du das Youtube-Addon installiert? Wenn ja dann deinstalliere es mal und schaue ob die Fehlermeldung immer noch kommt.
Zitieren
#8
muss ich dann mal schauen, aber erstmal muss ich diesen kleinen Adapter für HDMI zu DSI befestigen, das ist mir alles zu wacklig
Zitieren
#9
Heureka!!!

Es gibt unter Einstellungen/Addons/Benutzer-Addons/Dienste/Version Check die Möglichkeit eben diesen zu deaktivieren.

Weil alles Installieren und Updaten hat nix geholfen.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
RasPiCarProjekt