Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
RasPi bekommt zu wenig Strom??
#1
Hallo, ich quäle mich nun seit ca einer Woche mit einem Stromproblem rum.
Bevor ich die Hardware ins Auto gebaaut habe, abe ich es Zuhause an der Steckdose getestet (Raspi am 5V 2A Netzteil).
Alles funktionierte prima.

Im Auto jedoch startet der Pi nicht immer bzw gibt nicht immer ein Bild aus.
Wenn er mal ein Bild ausgibt habe ich das regenbogenquadrat oben rechts in der ecke und das Bild flackert stark.

Probiert habe ich den Raspbverry an einem Spannungswandler von 12v auf 5V 3A (mit USB buchse), mit einem Adapter für den Zigarettenanzünder (Ausgabe 2,1A) und mit dem Rav batterypack. (Ausgabe 2A).

Habe natürlich auch versucht alle USB Geräte abzulassen, was aber keine Besserung brachte.



Es handelt sich um einen PI2 mit einem Pollin 7zoll touch.

Ich hoffe jemand kann helfen.

Gruß
Zitieren
#2
Moin! Hast Du mal probiert, den Pi im Auto am Bordnetz, und alles andere am Hausstromnetz (Verlängerung ins Auto) zu testen? Damit könntest Du den Fehler auf den Pi reduzieren; wahrscheinlich ist er das aber nach Deiner Beschreibung.

Spannungswandler und billige Zigarettenanzünder-Netzteile liefern oft keine konstente Spannung; bzw die Spannung bricht ein, sobald ein Verbraucher angeschlossen wird; das Problem hatte ich mit einem USB-Zigarettenanzünder.
Miss am besten mal nach, wie die Spannung im Leerlauf am Zigarettenanzünder-Netzteil (bzw Spannungswandler) ist, und wie die Spannungswerte unter Last aussehen.
Unter 5V wird dein Pi instabil laufen; ganz besonders, wenn Du übertaktest. Etwas über 5V hält der Pi ohne Probleme aus, meinen lasse ich immer bei etwa 5,4V laufen, das funzt super. Zu hoch sollte die Spannung allerdings nicht werden Wink

Vielleicht hilft Dir das ja.
VG
Raspberry Pi 2, HifiBerry, Jessie und Kodi 15.2
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
RasPiCarProjekt