Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
PIUSV+ vs. Autostart
#1
Hallo zusammen,

ich habe heute meine PIUSV+ von CW2 bekommen und installiert.

Soweit läuft alles soweit super bis auf ein kleines ärgerliches Detail. Ich muss den PIUSV-Monitor nach jedem Neustart wieder starten (sudo /etc/init.d/piupsmon start).

Wie sorge ich dafür, dass nach jedem Neustart der PIUSV-Monitor wieder läuft und somit der PI bei der Stromtrennung herunterfährt?
Zitieren
#2
Hi,
unter /usr/share/piusvmonitor/ sollte die Config liegen, in der du u.a. Autostart ein uns ausschalten. Hoffe ich habe mich im Pfad nicht vertan

Gesendet von meinem E6553 mit Tapatalk
Zitieren
#3
Das hatte ich auch schon im Netz gelesen. Seltsamerweise existiert weder der Ordner noch eine conf Datei.

Auch der Monitor wird bei mir mit piupsmon und nicht piusvmon gestartet.

Hab zur Installation den Monitor Version 0.9 von der cw2 Homepage genommen.

Kann ich den Start Befehl irgendwie bei raspi Start ausführen?
Zitieren
#4
Keiner ne Idee? :-(
Zitieren
#5
Die Config liegt unter /etc/piupsmon oder piusvmon weiß nicht mehr genau.
Autostart mit "update-rc.d piupsmon defaults"
CarPi: RPi 3 mit 7" RPi Touchscreen & PiUSV+, Jessie, Kodi 15.2
Testing: Raspbian Jessie mit Kodi 15.2 - Step by Step
Projekte: SmartHome, Ambilight
Zitieren
#6
(08.06.2016, 06:24)cbrauweiler schrieb: Die Config liegt unter /etc/piupsmon oder piusvmon weiß nicht mehr genau.
Autostart mit "update-rc.d piupsmon defaults"

Habs nochmal installiert über
wget http://www.piusv.de/support/piusvmonitor.deb
sudo dpkg -i piusvmonitor.deb

Anschließend war die entsprechende Config-Datei dann unter dem folgenden Pfad vorhanden
sudo nano /usr/share/piusvmonitor/config.piusv

Falls nochmal jemand das Problem haben sollte :-D


Jetzt habe ich aber ein neues Problem. Kaum ist der Monitor installiert, hat das Radio-Modul keinen Empfang mehr.

Habe ich etwas übersehen??? Müssen die Pins auf der PIUSV nochmal separat aktiviert werden?

HILFE! [Bild: huh.png]
Zitieren
#7
Ich bekomme die piusv+ einfach nicht sinnvoll zum laufen

Mit dem oben genannten Installationspaket ist das Radio nicht nutzbar (scheint erste Version zu sein). Hab schon Version 0.8 und 0.9 getestet. Radio geht. Nach manuellem des starten piups-monitors fährt der Pi auch nach stromtrennung sauber runter. Er startet jedoch einfach nicht automatisch.

Update-rc.d führt zu der Meldung: using dependency based boot sequency

Nach einem Neustart ist der Monitor jedoch wieder gestoppt.

Einen Eintrag in die rc.local habe ich auch schon probiert. Die scheint aber beim Start auch nicht ausgeführt zu werden. Wenn ich die manuell ausführe wird der Monitor gestartet. Aber beim Neustart passiert wieder nix.

Ich verzweifelt seit Tagen mit allen versuchen. Hat noch irgendeiner ne Idee?
Zitieren
#8
Ich habe gerade neu aufgesetzt und den ganzen Installationsprozess dokumentiert für eine Step by Step installation und Jessie.
Gucke mir dann noch mal die piUSV+ an mit dem Monitor. Bei mir lief das Problemlos mit Radio etc.
CarPi: RPi 3 mit 7" RPi Touchscreen & PiUSV+, Jessie, Kodi 15.2
Testing: Raspbian Jessie mit Kodi 15.2 - Step by Step
Projekte: SmartHome, Ambilight
Zitieren
#9
Es funktioniert bei mir auch alles. Nur der blöde Autostart nicht.

Hab allerdings das 2015er Image drauf. Könnte es daran liegen?

Wie installierst du denn den Monitor?
Zitieren
#10
In meinem 2016er Image ist die PiUSV integriert mit Autostart. Ich installier einfach das deb Paket. ich schau mal was ich gemacht hatte. Hatte auf jeden fall das selbe problem.
CarPi: RPi 3 mit 7" RPi Touchscreen & PiUSV+, Jessie, Kodi 15.2
Testing: Raspbian Jessie mit Kodi 15.2 - Step by Step
Projekte: SmartHome, Ambilight
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
RasPiCarProjekt