Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Diskussionsthread - CarPi Step-by-Step Anleitung
Ich habe ein Problem mit der rotary encoder/fm-modul Anbindung.
Sobald ich auch nur einen der beiden 3v3 Pins anklemme, geht der Raspi aus.
Ich bin mir zu 99,99% sicher, alles richtig zusammen gelötet zu haben, denn ich hab das 2 mal gemacht.

Was kann da los sein?


Gesendet von iPhone mit Tapatalk
Zitieren
klingt wie ein kurzschluss...also eher irgendwas falsch angeschlossen
CarPi: RPi 3 mit 7" RPi Touchscreen & PiUSV+, Jessie, Kodi 15.2
Testing: Raspbian Jessie mit Kodi 15.2 - Step by Step
Projekte: SmartHome, Ambilight
Zitieren
Hallo,

Was verwendet ihr, um die Audio-Signale auszukoppeln, z.B. um sie in den AUX-Eingang eines Autoradios zu geben? Geht ihr da über den Kopfhörer-Ausgang des Raspi, oder koppelt ihr die Signale mit einem Signalwandler aus dem HDMI Anschluss heraus oder hab Ihr einen HifiBerry DAC+ (o.ä.)?

Vielen Dank für euren Input!

Viele Grüße

gsfx
Zitieren
USB Soundkarte
CarPi: RPi 3 mit 7" RPi Touchscreen & PiUSV+, Jessie, Kodi 15.2
Testing: Raspbian Jessie mit Kodi 15.2 - Step by Step
Projekte: SmartHome, Ambilight
Zitieren
hallo
irgendwie habe ich ein kleines Problem ..
Da ich CarPc nun soweit am laufen habe wollte ich es noch etwas abändern.
Leider kann ich mich absolut nicht verbinden ,jedesmal bekomme ich in PuTTy die meldung "access denied".
Ich habe es auch schon mit root versucht ,ohne Erfolg.
Zitieren
@Marco-S
Leider lieferst du nicht wirklich viel an Information. Da kann man jetzt nur spekulieren. Vielleicht hilft eine Checkliste zum abhaken:

[  ]  Hat eine SSH-Verbindung überhaupt schon mal funktioniert?
[  ]  Falls nein: ist SSH überhaupt aktiviert?
[  ]  Pi ist mit Netzwerk verbunden und hat eine gültige IP?
[  ]  Du verwendest ganz sicher die richtige IP-Adresse?
[  ]  Hast du vielleicht eine Zugangsbeschränkung (z.B. MAC-Adressfilter) am Router aktiviert?

Beantworte mal diese Fragen, dann kommen wir dem Problem leichter auf die Spur.
Zitieren
danke für die schnelle antwort
bei dem gerät ja aber seit dem ich carpc drauf habe noch nicht.

bei nen andern raspi geht es ohne probleme .

ssh ist glaube ich aktiv zumindest habe ich das vor der installation aktiviert und ich werd in putty ja nach dem benutzer und passwort gefargt also denke ich schon das es aktiv ist.

mit dem router und netzwerk sowie dem internet ist es verbunden. und die ip ist auch die richtige
und eine Zugangsbeschränkung ist auch nicht aktiv ...
Zitieren
Ok. Schade, hätte gedacht dass dabei jetzt schon ein Anhaltspunkt rauskommt.

Zwei Ideen hätte ich jetzt noch spontan:
1. Könnte es eventuell mit einer falschen Tastaturbelegung bei der Eingabe des Passwortes zu tun haben? Sind irgendwelche Zeichen drin, die auf einer englischen Tastatur anders liegen als auf der deutschen?
2. Schadet nicht, kann aber eventuell das Problem beheben: Mal die Rechte neu setzen. Das wird natürlich etwas komplizierter, da SSH ja nicht funktioniert. Also folgende Vorgehensweise: Wechsle auf den Confluence-Skin. Dort einfach mal die Taste "s" drücken und im Popup "Verlassen" auswählen. Damit wird Kodi beendet. Normalerweise landest du jetzt in Navit. Hier rufst du die Einstellungen auf und wählst in "Darstellung" die Option "Fenstermodus". Mit dem Schließen des Fensters kommst du auf den Raspbian Desktop und kannst das LXTerminal aufrufen. Dort gibst du ein:
Code:
sudo chmod -R a+rwx /home/pi
sudo reboot

Nach dem Neustart dann nochmal probieren ob du eine SSH-Verbindung herstellen kannst.
Zitieren
Tastatur Layout ist deutsch
und das mit rechten hab ich eben versucht. funktioniert aber leider immer noch nicht

ich bin am verzweifeln...
Zitieren
wenn ich über die shutdown Options beim raspberry Desktop rebooten will nimmt er auch keine der Passwörter an
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 7 Gast/Gäste
RasPiCarProjekt