Themabewertung:
  • 4 Bewertung(en) - 4.75 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Diskussionsthread - CarPi/CarPC Image 2015 (Raspbian Wheezy, Kodi 14.1)
#51
Meine Seite ist wieder up! 1&1 meinte den vServer um 12:25 Uhr runterfahren zu müssen weil der Last verursacht hat, warum auch immer Big Grin
Werde mich morgen mal mit dem Radio noch mal beschäftigen und ggf. ein neues Image für RPi2 fertig machen.
CarPi: RPi 3 mit 7" RPi Touchscreen & PiUSV+, Jessie, Kodi 15.2
Testing: Raspbian Jessie mit Kodi 15.2 - Step by Step
Projekte: SmartHome, Ambilight
#52
Wahrscheinlich haben die aufgrund höherer auslastung ne DOS Attacke oder so vermutet. Da wird immer schnell reagiert.

Das du dich nochmal mit dem Radio beschäftigt klingt klasse! Dann gibt es wieder Licht am Ende des Tunnels Smile
#53
So ich hab das ganze noch mal auf nem B+ getestet und auch da funzt mein Radio nicht. Ich gehe mal davon aus das es wirklich platt ist.
Sobald das neue Modul da ist werde ich mir das noch mal anschauen.

Derweil mache ich 2 neue Images fertig. 1x für RPi B/B+ und 1x für RPi2. Kann aber noch etwas dauern weil ich die wieder klein machen (damit die auf min. jede 8GB Karte passen) und hochladen muss. Ich werde die dann auch so optimieren, das man das Image nicht direkt erweitern muss. (Second Boot Problem)
CarPi: RPi 3 mit 7" RPi Touchscreen & PiUSV+, Jessie, Kodi 15.2
Testing: Raspbian Jessie mit Kodi 15.2 - Step by Step
Projekte: SmartHome, Ambilight
#54
Langsam verstehe ich die Welt nicht mehr...

Hab jetzt meinen raspberry b+ genommen und da das Radio Modul angeschlossen. Funzt aber genauso wenig.  Sad

Hab es genauso abgeklemmt wie Andrei. Nur das ich 3,3v und grd nur von jeweils einem pin gezogen hab.

Hier nochmal zur Übersicht:

Radiomodul -> raspberry
3v3            -> Pin 1
GND           -> Pin 9
SDIO          -> Pin 3
SCLK          -> Pin 5
SEN           -> Frei
RST           -> Pin 7
GPIO1        -> Frei
GPIO2        -> Pin 22

   
#55
UPDATE im ersten Post beachten!
CarPi: RPi 3 mit 7" RPi Touchscreen & PiUSV+, Jessie, Kodi 15.2
Testing: Raspbian Jessie mit Kodi 15.2 - Step by Step
Projekte: SmartHome, Ambilight
#56
Hi,
mal eine generelle Frage: wie kann ich die Sprache in Navit einstellen? Habe die navit.xml schon bearbeitet (da muss doch statt ro_RO, de_DE drinstehen oder?)
EDIT: navit "weiß" jetzt auch dass die Sprache de_DE sein sollte. Aber in dem Video von cbrauweiler ist die Menüführung auf deutsch. Bei mir ist leider alles auf englisch. Was mache ich falsch? Sad
#57
jaaaa das ist eine gute Frage. Ich weiß leider auch nicht mehr wie ich das gemacht habe ?
CarPi: RPi 3 mit 7" RPi Touchscreen & PiUSV+, Jessie, Kodi 15.2
Testing: Raspbian Jessie mit Kodi 15.2 - Step by Step
Projekte: SmartHome, Ambilight
#58
Hmm... Big Grin Ist's vielleicht eine Einstellung im Skin?
#59
Ich weiß ich habe auch das ru_RU auf de_DE umgestellt. Hast du das denn in der richtigen Navit.xml gemacht?

Such mal mit "find -name navit.xml" unter /home/pi/ was und wo du die findest. Glaub Andrei hatte die mehr mals.
CarPi: RPi 3 mit 7" RPi Touchscreen & PiUSV+, Jessie, Kodi 15.2
Testing: Raspbian Jessie mit Kodi 15.2 - Step by Step
Projekte: SmartHome, Ambilight
#60
Wenn ich bei navit auf Show Locale gehe steht da de_DE also habe ichs eigentlich schon in der richtigen geändert :o
Vielleicht muss ich einfach noch mal suchen Big Grin


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 10 Gast/Gäste
RasPiCarProjekt