Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Nach Neustart plötzlich Kodi statt CarPi
#11
Wie schon erwähnt – es kann auch eine fehlerhafte Karte dafür verantwortlich sein.

Es gibt da ein Addon namens "Backup". Lässt sich über das Kodi-Repo beziehen und kann angeblich alles speichern und wieder zurückspielen. Ich habe das aber noch nicht ausprobiert.
Zitieren
#12
Einstellungen von Kodi. Geht über Touchscreen. Müsstest du eigentlich finden. Statt confluence xcarpc oder so ähnlich. Der Skin ist dann aber grau statt blau. Und du musst wieder die Grundeinstellungen neu eingeben.
Zitieren
#13
@jack du meinst wahrscheinlich dieses addon https://www.google.at/amp/s/www.tvaddons...e-usb/amp/
Probier ich morgen mal aus. An der sd kanns nicht liegen war bei einer anderen sd auch so das plötzlich die kodi oberfläche da war statt carpc.
@ frankie ich werde das mal so machen wie du beschrieben hast. Wahrscheinlich komm ich aber um ein backup sowieso nicht rum.
Zitieren
#14
Nein, das ist es nicht! Ich meine das hier!
Zitieren
#15
Mich hat das selbe Problem jetzt auch schon mehrfach erwischt. Statt Jacks Skin startet Kodi, alles ist weg, Kodi sagt das es zum ersten mal gestartet wurde und man jetzt bitte die Grundeinstellungen machen sollte.
Also durch alle Einstellungen Sprache, Zeitzone usw. einstellen, dann den Skin umstellen. Aber auch der CarPc Skin von Jack hat alle Einstellungen vergessen und muss neu konfiguriert werden Confused 
Hat jetzt schon jemand das Problem gelöst oder mal das von Jack empfholene Add-On erfolgreich getestet?
Ich habe übrigens das Immage von predator5 aus dem engineering diy Forum wo Android Auto statt Navit drin ist.
Zitieren
#16
Ja das Von Jack gepostete Backup Addon funktioniert. Das nutze ich an meiner Kodi-Box im Wohnzimmer. Hier hatte ich das selbe Problem schon nach einem Stromausfall.
Wie schon oben geschrieben kommt das Problem hauptsächlich von der Spannungsversorgung, vorzeitiges Ausschalten oder einer sterbenden SD Karte.
Zitieren
#17
Abgesehen von den besagten Stromversorgungsproblemen muss man sich einfach bewusst sein dass die SD-Karte ein Verschleißteil ist. Es ist nicht die Frage ob, sondern wann sie die Grätsche macht. Die Zellen halten halt nur eine beschränkte Anzahl an Schreibzyklen aus. Und da vom System, neben sonstigen Aktivitäten, ständig irgendwelche Logs geschrieben werden kommen früher oder später die Fails. Man kann das zwar mit Hilfe der Auslagerung diverser Schreibvorgänge in den Ram (Stichwort tmpfs) hinauszögern, aber ganz aufhalten lässt sich das nicht. Deshalb ist es ratsam, beizeiten ein Backup, besser noch eine Ersatzkarte bereitzuhalten.
Zitieren
#18
Ok, die SD-Karte ist neu und von Sandisk. Da ich zur Zeit noch viel am Testen bin (ist noch der Testaubau) liegt es dann wahrscheinlich am zu frühen abschalten der Stromversorgung.
Werde mir dann man das Backup Add-On installieren und die Einstellungen damit sichern. Hoffe es sichert auch die Einstellungen an Jacks Skin...
Was ich ein wenig merkwürdig finde ist, ich nutze Kodi auch als Mediaserver (Openelec) da ist schon öfters während des Betriebs der Strom weg gewesen aber im mehreren Jahren sind deshalb nicht enmal irgendwelche Einstellungen verloren gegangen...
Zitieren
#19
Die Systempartition bei OpenELEC (wie auch bei LibreELEC) ist read only. Damit ist sie geschützt. Allerdings mit dem Nachteil, dass so gut wie keine Änderungen möglich sind.
Zitieren
#20
Ok, dann ist klar warum dies dort nicht passiert. Danke für die Erklärung.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
RasPiCarProjekt