Themabewertung:
  • 4 Bewertung(en) - 4.75 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Diskussionsthread - CarPi/CarPC Image 2015 (Raspbian Wheezy, Kodi 14.1)
[Bild: 8628a6c248f1470a509a16e3bacbcbfe.jpg]

Aktuell Wheezy, Kodi 15.2, an Offiziellem Raspberry Touch.


Gesendet von iPhone mit Tapatalk
CarPi: RPi 3 mit 7" RPi Touchscreen & PiUSV+, Jessie, Kodi 15.2
Testing: Raspbian Jessie mit Kodi 15.2 - Step by Step
Projekte: SmartHome, Ambilight
Christian? was hast du am skin geändert um den Hintergrund schwarz zu machen und die farben rot? Hätte das auch gerne nur in nem schönen blau ! und bist du bezüglich Einbindung von sakis3g weiter gekommen?
Hintergrund einfach ein JPG bei Google gesucht. Kann man ja in den Skinsettings angeben. Die Rahmen Rot, habe ich ne Textures Datei aus dem Forum bei Andrei gezogen Big Grin
Da steht auch wie man die auspacken bearbeiten und wieder einpacken kann.

Warte einfach noch ein bisschen. Idorel arbeitet grade wieder am Skin. U.a. will er meine Visualisierung mit einbringen. Er hatte mir letzte Woche ne Mail geschickt deswegen.
CarPi: RPi 3 mit 7" RPi Touchscreen & PiUSV+, Jessie, Kodi 15.2
Testing: Raspbian Jessie mit Kodi 15.2 - Step by Step
Projekte: SmartHome, Ambilight
hast du nen link für das Programm für die textures datei?
http://forum.kodi.tv/showthread.php?tid=201883
CarPi: RPi 3 mit 7" RPi Touchscreen & PiUSV+, Jessie, Kodi 15.2
Testing: Raspbian Jessie mit Kodi 15.2 - Step by Step
Projekte: SmartHome, Ambilight
(09.03.2015, 20:20)virtual86 schrieb: Ich würd dich jetzt am liebste aufn Bier einladen  Big Grin

Daran lag es!!! Ich muss die Karte sofort sichern...

Eine Kleinigkeit: wie bekomme ich es hin, dass das Video sauber durchläuft? Hab noch das kodi Logo im Vordergrund und er bricht ab sobald er fertig geladen hat.

Das wäre noch das i Tüpfelchen weil ich noch nen eigenes video machen will  Tongue
When du eine 1 pixel grose neue Splash.png in die media lade legt, lauft das sauber durch bei mir :-)
Voll umständlich. Man kann einfach in die advancedsettings.xml im userdata den Splash deaktivieren.

<splash>false</splash>

http://kodi.wiki/view/Advancedsettings.xml#splash
CarPi: RPi 3 mit 7" RPi Touchscreen & PiUSV+, Jessie, Kodi 15.2
Testing: Raspbian Jessie mit Kodi 15.2 - Step by Step
Projekte: SmartHome, Ambilight
(08.02.2016, 17:26)smiley schrieb: Ich hab da ein kleines Problem und weiss nicht wieso.

wenn ich den PI starte spielt er das komplette LoadingVideo ab und danach bekomme ich folgende Fehlermeldung

kodi.bin: Sinks/AESinkPi.cpp:200: virtual boot CAESinkPi::Initialize(AEAudioForma18, std::string8): Assertion `0´ failed.

danach: Have a nice day :)

STRG+C beendet die geschichte dann kann ich startx eingeben und lande in navit und im hintergrund der Desktop.
kodi will allerdings nicht starten.

Das Problem trat ohne Eingriffe auf die SD-Karte auf, da diese (es sind/waren sogar 2) seit ca. 1 Woche unbenutzt rumlagen, in der Zeit habe ich mit anderen SD karten am Pi experimentiert.

Auch mein damals erstelltes Image das vor einer Woche noch tadellos funktionierte, funktioniert auch nicht mehr.

update & upgrade brachte keine lösung

Habe zur Zeit das selbe Problem!
RPi 2 -> Neu aufgesetzt mit dem Image von Christian (2015-08-06_CarPi_CB_RPi2.img) -> Kodi 15.2 Updatepack installiert -> Error.. "kodi.bin: Sinks/AESinkPi.cpp:200: virtual boot CAESinkPi::Initialize(AEAudioForma18, std::string8): Assertion `0´ failed"


Ich habe mir die Datei "AESinkPi.cpp" mal angeschaut, scheint irgendetwas mit der Audioausgabe speziell am Pi zusein, evtl. Treiberprobleme?

Hier mal ein ausschnitt aus dem Code der Datei AESinkPi.cpp:
Code:
194   if (m_passthrough || CSettings::GetInstance().GetString(CSettings::SETTING_AUDIOOUTPUT_AUDIODEVICE) == "PI:HDMI")
195   m_output = AESINKPI_HDMI;
196   else if (CSettings::GetInstance().GetString(CSettings::SETTING_AUDIOOUTPUT_AUDIODEVICE) == "PI:Analogue")
197   m_output = AESINKPI_ANALOGUE;
198   else if (CSettings::GetInstance().GetString(CSettings::SETTING_AUDIOOUTPUT_AUDIODEVICE) == "PI:Both")
199   m_output = AESINKPI_BOTH;
200   else assert(0);
was heißt für dich das updatepack "installiert"? Rüberkopiert? Das funktioniert so einfach wohl nicht, hatte ich auch probiert. Mit selber-kompilieren seid ihr auf der sicheren Seite, und wirklich aufwändig ist das auch nicht. Die Anleitung dazu hat Christian ja gepostet, damit geht das ziemlich einfach.

Ansonsten prüf mal die Berechtigungen, die sind beim Kopieren oft für Fehler verantwortlich...
Raspberry Pi 2, HifiBerry, Jessie und Kodi 15.2
ich habs nach der Anleitung rüberkopiert.
Berechtigungen habe ich manuell gesetzt.


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 15 Gast/Gäste
RasPiCarProjekt